CVE-2016-9842

Priority
Low
Description
The inflateMark function in inflate.c in zlib 1.2.8 might allow
context-dependent attackers to have unspecified impact via vectors
involving left shifts of negative integers.
References
Bugs
Package
Source: zlib (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):needs-triage
Ubuntu 16.04 LTS (Xenial Xerus):needs-triage
Ubuntu 17.04 (Zesty Zapus):ignored (reached end-of-life)
Ubuntu 17.10 (Artful Aardvark):needs-triage
Ubuntu 18.04 LTS (Bionic Beaver):needs-triage
More Information

Updated: 2018-01-15 13:22:32 UTC (commit 14005)