CVE-2016-9776

Priority
Description
QEMU (aka Quick Emulator) built with the ColdFire Fast Ethernet Controller
emulator support is vulnerable to an infinite loop issue. It could occur
while receiving packets in 'mcf_fec_receive'. A privileged user/process
inside guest could use this issue to crash the QEMU process on the host
leading to DoS.
Package
Source: qemu (LP Ubuntu Debian)
Upstream:needed
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (2.0.0+dfsg-2ubuntu1.33)
Ubuntu 16.04 LTS (Xenial Xerus):released (1:2.5+dfsg-5ubuntu10.11)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1:2.8+dfsg-3ubuntu2)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (1:2.8+dfsg-3ubuntu2)
Ubuntu 19.04 (Disco Dingo):not-affected (1:2.8+dfsg-3ubuntu2)
Patches:
Upstream:http://git.qemu-project.org/?p=qemu.git;a=commit;h=77d54985b85a0cb760330ec2bd92505e0a2a97a9
Package
Upstream:needed
Ubuntu 12.04 ESM (Precise Pangolin):needed
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
Patches:
Upstream:https://lists.gnu.org/archive/html/qemu-devel/2016-11/msg05324.html
More Information

Updated: 2019-01-14 21:22:00 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)