CVE-2016-9675

Priority
Description
openjpeg: A heap-based buffer overflow flaw was found in the patch for
CVE-2013-6045. A crafted j2k image could cause the application to crash, or
potentially execute arbitrary code.
Notes
sarnoldnote the fix is claimed to cause regressions, see Debian bug
Package
Upstream:released (1.5.2-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (1.5.2-1)
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 19.10 (Eoan Ermine):DNE
Ubuntu 20.04 (Focal Fossa):DNE
Package
Upstream:released (1.5.2-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected
Ubuntu 18.04 LTS (Bionic Beaver):not-affected
Ubuntu 19.10 (Eoan Ermine):not-affected
Ubuntu 20.04 (Focal Fossa):not-affected
More Information

Updated: 2020-04-24 03:34:18 UTC (commit d3f8a6ed481830fb100109a132bef581fc4176fe)