CVE-2016-9627

Priority
Medium
Description
An issue was discovered in the Tatsuya Kinoshita w3m fork before 0.5.3-33.
w3m allows remote attackers to cause a denial of service (heap buffer
overflow and crash) via a crafted HTML page.
References
Package
Source: w3m (LP Ubuntu Debian)
Upstream:released (0.5.3-33)
Ubuntu 17.10 (Artful Aardvark):not-affected (0.5.3-33)
Ubuntu 12.04 ESM (Precise Pangolin):released (0.5.3-5ubuntu1.2)
Ubuntu 14.04 LTS (Trusty Tahr):released (0.5.3-15ubuntu0.1)
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (0.5.3-26ubuntu0.1)
Ubuntu 17.04 (Zesty Zapus):not-affected (0.5.3-33)
Patches:
Upstream:https://github.com/tats/w3m/commit/0c3f5d0e0d9269ad47b8f4b061d7818993913189
More Information

Updated: 2017-08-11 23:55:30 UTC (commit 13081)