CVE-2016-9591 (retired)

Priority
Description
JasPer before version 2.0.12 is vulnerable to a use-after-free in the way
it decodes certain JPEG 2000 image files resulting in a crash on the
application using JasPer.
Notes
mdeslaurfixed in (1.900.1-debian1-2.4+deb8u3)
Package
Upstream:released (1.900.1-debian1-2.4+deb8u3)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 16.04 LTS (Xenial Xerus):released (1.900.1-debian1-2.4ubuntu1.1)
Patches:
Upstream:https://github.com/mdadams/jasper/commit/03fe49ab96bf65fea784cdc256507ea88267fc7c
More Information

Updated: 2019-10-09 07:57:52 UTC (commit 33aea848a182c0afcd0a3f927a01a7ecd9a061ee)