CVE-2016-9577

Priority
Description
A vulnerability was discovered in SPICE before 0.13.90 in the server's
protocol handling. An authenticated attacker could send crafted messages to
the SPICE server causing a heap overflow leading to a crash or possible
code execution.
Assigned-to
mdeslaur
Notes
Package
Source: spice (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):released (0.12.4-0nocelt2ubuntu1.4)
Ubuntu 16.04 LTS (Xenial Xerus):released (0.12.6-4ubuntu0.2)
Patches:
Upstream:https://cgit.freedesktop.org/spice/spice/commit/?h=0.12&id=5f96b596353d73bdf4bb3cd2de61e48a7fd5b4c3
More Information

Updated: 2020-09-10 05:33:23 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)