CVE-2016-9423

Priority
Low
Description
An issue was discovered in the Tatsuya Kinoshita w3m fork before 0.5.3-31.
Heap-based buffer overflow in w3m allows remote attackers to cause a denial
of service (crash) and possibly execute arbitrary code via a crafted HTML
page.
References
Package
Source: w3m (LP Ubuntu Debian)
Upstream:released (0.5.3-30)
Ubuntu 17.10 (Artful Aardvark):not-affected (0.5.3-32)
Ubuntu 12.04 ESM (Precise Pangolin):released (0.5.3-5ubuntu1.2)
Ubuntu 14.04 LTS (Trusty Tahr):released (0.5.3-15ubuntu0.1)
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (0.5.3-26ubuntu0.1)
Ubuntu 17.04 (Zesty Zapus):not-affected (0.5.3-32)
Patches:
Debian:https://github.com/tats/w3m/commit/9f0bdcfdf061db3520bd1f112bdc5e83acdec4be
More Information

Updated: 2017-08-11 23:55:28 UTC (commit 13081)