CVE-2016-9395

Priority
Description
The jas_seq2d_create function in jas_seq.c in JasPer before 1.900.25 allows
remote attackers to cause a denial of service (assertion failure) via a
crafted file.
Notes
 mdeslaur> this change breaks ABI and can't be used in stable releases.
 mdeslaur> We will not be fixing this issue. Marking as ignored.
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 LTS (Trusty Tahr):ignored
Ubuntu 16.04 LTS (Xenial Xerus):ignored
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
Patches:
Upstream:https://github.com/mdadams/jasper/commit/d42b2388f7f8e0332c846675133acea151fc557a
More Information

Updated: 2019-01-17 20:14:59 UTC (commit 41ffe32c6a8936c6b9e1c180ee5cf3e5c6f1f684)