CVE-2016-9393

Priority
Description
The jpc_pi_nextrpcl function in jpc_t2cod.c in JasPer before 1.900.17
allows remote attackers to cause a denial of service (assertion failure)
via a crafted file.
Notes
mdeslaursame commit as CVE-2016-9392
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [1.900.1-14ubuntu3.5])
Ubuntu 16.04 LTS (Xenial Xerus):released (1.900.1-debian1-2.4ubuntu1.2)
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Patches:
Upstream:https://github.com/mdadams/jasper/commit/f7038068550fba0e41e1d0c355787f1dcd5bf330
More Information

Updated: 2020-07-28 19:58:43 UTC (commit d26b6ca9f5b3adb89bb036ce73ae7dab894935ec)