CVE-2016-9389

Priority
Negligible
Description
The jpc_irct and jpc_iict functions in jpc_mct.c in JasPer before 1.900.14
allow remote attackers to cause a denial of service (assertion failure).
References
Package
Upstream:needs-triage
Ubuntu 17.10 (Artful Aardvark):DNE
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 17.04 (Zesty Zapus):DNE
Patches:
Upstream:https://github.com/mdadams/jasper/commit/dee11ec440d7908d1daf69f40a3324b27cf213ba
More Information

Updated: 2017-08-11 23:23:33 UTC (commit 13081)