CVE-2016-9387

Priority
Description
Integer overflow in the jpc_dec_process_siz function in
libjasper/jpc/jpc_dec.c in JasPer before 1.900.13 allows remote attackers
to have unspecified impact via a crafted file, which triggers an assertion
failure.
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 LTS (Trusty Tahr):released (1.900.1-14ubuntu3.5)
Ubuntu 16.04 LTS (Xenial Xerus):released (1.900.1-debian1-2.4ubuntu1.2)
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Patches:
Upstream:https://github.com/mdadams/jasper/commit/d91198abd00fc435a397fe6bad906a4c1748e9cf
Upstream:https://github.com/mdadams/jasper/commit/a712a2041085e7cd5f2b153e1532ac2a2954ffaa
More Information

Updated: 2019-01-14 22:28:07 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)