CVE-2016-9185

Priority
Description
In OpenStack Heat, by launching a new Heat stack with a local URL an
authenticated user may conduct network discovery revealing internal network
configuration. Affected versions are <=5.0.3, >=6.0.0 <=6.1.0, and ==7.0.0.
Package
Source: heat (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):needs-triage
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (1:6.1.2-0ubuntu1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1:9.0.0~rc1-0ubuntu2)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (1:9.0.0~rc1-0ubuntu2)
Ubuntu 19.04 (Disco Dingo):not-affected (1:9.0.0~rc1-0ubuntu2)
Patches:
Upstream:https://review.openstack.org/#/c/393149/ (liberty)
More Information

Updated: 2019-01-14 21:21:41 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)