CVE-2016-9180

Priority
Low
Description
perl-XML-Twig: The option to `expand_external_ents`, documented as
controlling external entity expansion in XML::Twig does not work. External
entities are always expanded, regardless of the option's setting.
References
Bugs
Notes
 mdeslaur> as of 2017-08-01, no upstream fix
Package
Upstream:needed
Ubuntu 17.10 (Artful Aardvark):deferred (2017-08-01)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was deferred [2017-08-01])
Ubuntu 14.04 LTS (Trusty Tahr):deferred (2017-08-01)
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):deferred (2017-08-01)
Ubuntu 17.04 (Zesty Zapus):deferred (2017-08-01)
More Information

Updated: 2017-08-11 23:23:30 UTC (commit 13081)