CVE-2016-9139

Priority
Description
Cross-site scripting (XSS) vulnerability in Open Ticket Request System
(OTRS) 3.3.x before 3.3.16, 4.0.x before 4.0.19, and 5.0.x before 5.0.14
allows remote attackers to inject arbitrary web script or HTML via a
crafted attachment.
Notes
Package
Source: otrs2 (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (5.0.14-1)
Ubuntu 19.10 (Eoan Ermine):not-affected (5.0.14-1)
Ubuntu 20.04 (Focal Fossa):not-affected (5.0.14-1)
More Information

Updated: 2020-04-24 03:34:10 UTC (commit d3f8a6ed481830fb100109a132bef581fc4176fe)