CVE-2016-9112

Priority
Description
Floating Point Exception (aka FPE or divide by zero) in opj_pi_next_cprl
function in openjp2/pi.c:523 in OpenJPEG 2.1.2.
Ubuntu-Description
It was discovered that OpenJPEG incorrectly handled certain image files. A
remote attacker could possibly use this issue to cause a denial of service.
Notes
Package
Upstream:released (2.2.0)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (2.2.0-1)
Ubuntu 19.10 (Eoan Ermine):not-affected (2.2.0-1)
Ubuntu 20.04 (Focal Fossa):not-affected (2.2.0-1)
More Information

Updated: 2020-04-24 03:34:07 UTC (commit d3f8a6ed481830fb100109a132bef581fc4176fe)