CVE-2016-8864

Priority
Medium
Description
named in ISC BIND 9.x before 9.9.9-P4, 9.10.x before 9.10.4-P4, and 9.11.x
before 9.11.0-P1 allows remote attackers to cause a denial of service
(assertion failure and daemon exit) via a DNAME record in the answer
section of a response to a recursive query, related to db.c and resolver.c.
References
Assigned-to
mdeslaur
Package
Source: bind9 (LP Ubuntu Debian)
Upstream:released (9.9.9-P4,9.10.4-P4,9.11.0-P1)
Ubuntu 17.10 (Artful Aardvark):released (1:9.10.3.dfsg.P4-10.1ubuntu1)
Ubuntu 12.04 ESM (Precise Pangolin):released (1:9.8.1.dfsg.P1-4ubuntu0.19)
Ubuntu 14.04 LTS (Trusty Tahr):released (1:9.9.5.dfsg-3ubuntu0.10)
Ubuntu 16.04 LTS (Xenial Xerus):released (1:9.10.3.dfsg.P4-8ubuntu1.2)
Ubuntu 17.04 (Zesty Zapus):released (1:9.10.3.dfsg.P4-10.1ubuntu1)
More Information

Updated: 2017-10-17 19:14:25 UTC (commit 13537)