CVE-2016-8676

Priority
Low
Description
The get_vlc2 function in get_bits.h in Libav 11.9 allows remote attackers
to cause a denial of service (NULL pointer dereference and crash) via a
crafted mp3 file. NOTE: this issue exists due to an incomplete fix for
CVE-2016-8675.
References
Notes
 mdeslaur> no fix as of 2016-10-18
Package
Source: libav (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was deferred [2016-10-18])
Ubuntu 14.04 LTS (Trusty Tahr):deferred (2016-10-18)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 17.10 (Artful Aardvark):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
More Information

Updated: 2018-06-26 04:08:53 UTC (commit 7799c934cca373482531a7b00e4dfe82302ceae5)