CVE-2016-8643

Priority
Description
In Moodle 2.x and 3.x, non-admin site managers may accidentally edit admins
via web services.
Notes
Package
Upstream:released (2.7.17+dfsg-1, 3.1.3, 3.0.7, 2.9.9 and 2.7.17)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 19.10 (Eoan Ermine):needed
Ubuntu 20.04 (Focal Fossa):DNE
More Information

Updated: 2020-04-24 03:33:59 UTC (commit d3f8a6ed481830fb100109a132bef581fc4176fe)