CVE-2016-8637

Priority
Description
A local information disclosure issue was found in dracut before 045 when
generating initramfs images with world-readable permissions when 'early
cpio' is used, such as when including microcode updates. Local attacker can
use this to obtain sensitive information from these files, such as
encryption keys or credentials.
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was not-affected [code not present])
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (044+189-1)
Ubuntu 19.10 (Eoan Ermine):not-affected (044+189-1)
Ubuntu 20.04 (Focal Fossa):not-affected (044+189-1)
More Information

Updated: 2020-04-24 03:33:53 UTC (commit d3f8a6ed481830fb100109a132bef581fc4176fe)