CVE-2016-8620

Priority
Description
The 'globbing' feature in curl before version 7.51.0 has a flaw that leads
to integer overflow and out-of-bounds read via user controlled input.
Notes
 mdeslaur> curl 7.34.0 to and including 7.50.3
Assigned-to
mdeslaur
Package
Source: curl (LP Ubuntu Debian)
Upstream:released (7.51.0)
Ubuntu 12.04 ESM (Precise Pangolin):not-affected (7.22.0-3ubuntu4.16)
Ubuntu 14.04 LTS (Trusty Tahr):released (7.35.0-1ubuntu2.10)
Ubuntu 16.04 LTS (Xenial Xerus):released (7.47.0-1ubuntu2.2)
More Information

Updated: 2018-10-31 21:24:41 UTC (commit cfa7cf69d76449ccff972ac22f40976a08d908c2)