CVE-2016-8575

Priority
Medium
Description
The Q.933 parser in tcpdump before 4.9.0 has a buffer overflow in
print-fr.c:q933_print(), a different vulnerability than CVE-2017-5482.
References
Package
Upstream:released (4.9.0-1)
Ubuntu 14.04 LTS (Trusty Tahr):released (4.9.0-1ubuntu1~ubuntu14.04.1)
Ubuntu Core 15.04:DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (4.9.0-1ubuntu1~ubuntu16.04.1)
Ubuntu 17.04 (Zesty Zapus):released (4.9.0-2ubuntu1)
More Information

Updated: 2017-08-11 23:55:24 UTC (commit 13081)