CVE-2016-8331 (retired)

Priority
Description
An exploitable remote code execution vulnerability exists in the handling
of TIFF images in LibTIFF version 4.0.6. A crafted TIFF document can lead
to a type confusion vulnerability resulting in remote code execution. This
vulnerability can be triggered via a TIFF file delivered to the application
using LibTIFF's tag extension functionality.
Notes
 mdeslaur> upstream removed the thumbnail utility in 4.0.7
 mdeslaur> solved by Red Hat's CVE-2016-3632 patch
Package
Source: tiff (LP Ubuntu Debian)
Upstream:released (4.0.6-3)
Ubuntu 12.04 ESM (Precise Pangolin):released (3.9.5-2ubuntu1.10)
Ubuntu 14.04 LTS (Trusty Tahr):released (4.0.3-7ubuntu0.6)
Ubuntu 16.04 LTS (Xenial Xerus):released (4.0.6-1ubuntu0.1)
More Information

Updated: 2019-03-26 12:23:12 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)