CVE-2016-7999

Priority
Description
ecrire/exec/valider_xml.php in SPIP 3.1.2 and earlier allows remote
attackers to conduct server side request forgery (SSRF) attacks via a URL
in the var_url parameter in a valider_xml action.
Notes
Package
Source: spip (LP Ubuntu Debian)
Upstream:released (3.1.3)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (3.1.3-1)
Ubuntu 20.04 LTS (Focal Fossa):not-affected (3.1.3-1)
Ubuntu 20.10 (Groovy Gorilla):not-affected (3.1.3-1)
Patches:
Upstream:https://core.spip.net/projects/spip/repository/revisions/23188
Upstream:https://core.spip.net/projects/spip/repository/revisions/23193
More Information

Updated: 2020-09-09 20:54:04 UTC (commit b67d7d8b03f173f825cd706df5bd078bca500b0e)