CVE-2016-7982

Priority
Description
Directory traversal vulnerability in ecrire/exec/valider_xml.php in SPIP
3.1.2 and earlier allows remote attackers to enumerate the files on the
system via the var_url parameter in a valider_xml action.
Notes
Package
Source: spip (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (3.1.3-1)
Ubuntu 20.04 LTS (Focal Fossa):not-affected (3.1.3-1)
Ubuntu 20.10 (Groovy Gorilla):not-affected (3.1.3-1)
More Information

Updated: 2020-09-09 20:54:04 UTC (commit b67d7d8b03f173f825cd706df5bd078bca500b0e)