CVE-2016-7977

Priority
Description
Ghostscript before 9.21 might allow remote attackers to bypass the SAFER
mode protection mechanism and consequently read arbitrary files via the use
of the .libfile operator in a crafted postscript document.
Notes
Package
Upstream:needs-triage
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [9.10~dfsg-0ubuntu10.5])
Ubuntu 16.04 LTS (Xenial Xerus):released (9.18~dfsg~0-0ubuntu2.2)
Patches:
Upstream:http://git.ghostscript.com/?p=user/chrisl/ghostpdl.git;h=cf046d2f0fa2c6973c6ca8d582a9b185cc4bd280
More Information

Updated: 2020-01-29 19:56:45 UTC (commit 768ceb2fdee6790d707d0f681e1b54916744af1e)