CVE-2016-7937

Priority
Description
The VAT parser in tcpdump before 4.9.0 has a buffer overflow in
print-udp.c:vat_print().
Notes
Package
Upstream:released (4.9.0-1)
Ubuntu 14.04 ESM (Trusty Tahr):released (4.9.0-1ubuntu1~ubuntu14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (4.9.0-1ubuntu1~ubuntu16.04.1)
More Information

Updated: 2020-09-10 05:32:28 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)