CVE-2016-7906

Priority
Description
magick/attribute.c in ImageMagick 7.0.3-2 allows remote attackers to cause
a denial of service (use-after-free) via a crafted file.
Notes
 mdeslaur> This is 0156-Fix-use-after-free-CVE-2016-7906.patch
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (code not present)
Ubuntu 16.04 LTS (Xenial Xerus):released (8:6.8.9.9-7ubuntu5.3)
Patches:
Upstream:https://github.com/ImageMagick/ImageMagick/commit/d63a3c5729df59f183e9e110d5d8385d17caaad0
More Information

Updated: 2018-10-31 21:24:34 UTC (commit cfa7cf69d76449ccff972ac22f40976a08d908c2)