CVE-2016-7871 (retired)

Priority
Description
Adobe Flash Player versions 23.0.0.207 and earlier, 11.2.202.644 and
earlier have an exploitable memory corruption vulnerability in the Worker
class. Successful exploitation could lead to arbitrary code execution.
Package
Upstream:released (24.0.0.186)
Ubuntu 14.04 LTS (Trusty Tahr):released (20161213.1-0ubuntu0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (20161213.1-0ubuntu0.16.04.1)
More Information

Updated: 2019-03-26 12:23:05 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)