CVE-2016-7837

Priority
Description
Buffer overflow in BlueZ 5.41 and earlier allows an attacker to execute
arbitrary code via the parse_line function used in some userland utilities.
Package
Source: bluez (LP Ubuntu Debian)
Upstream:released (5.43-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 LTS (Trusty Tahr):released (4.101-0ubuntu13.3)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (5.43-0ubuntu1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (5.43-0ubuntu1)
Ubuntu 19.04 (Disco Dingo):not-affected (5.43-0ubuntu1)
Patches:
Upstream:http://git.kernel.org/cgit/bluetooth/bluez.git/commit/?id=8514068150759c1d6a46d4605d2351babfde1601 (5.42)
More Information

Updated: 2019-01-14 21:20:45 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)