CVE-2016-7799 (retired)

Priority
Description
MagickCore/profile.c in ImageMagick before 7.0.3-2 allows remote attackers
to cause a denial of service (out-of-bounds read) via a crafted file.
Notes
 mdeslaur> This is 0155-Mogrify-global-buffer-could-overflow.patch
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):released (8:6.7.7.10-6ubuntu3.3)
Ubuntu 16.04 LTS (Xenial Xerus):released (8:6.8.9.9-7ubuntu5.3)
Patches:
Upstream:https://github.com/ImageMagick/ImageMagick/commit/a7bb158b7bedd1449a34432feb3a67c8f1873bfa
More Information

Updated: 2019-03-26 12:23:03 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)