CVE-2016-7797

Priority
Medium
Description
Pacemaker before 1.1.15, when using pacemaker remote, might allow remote
attackers to cause a denial of service (node disconnection) via an
unauthenticated connection.
References
Bugs
Notes
 mdeslaur> introduced in 1.1.12
Assigned-to
mdeslaur
Package
Upstream:released (1.1.15~rc3-1)
Ubuntu 17.10 (Artful Aardvark):not-affected (1.1.15-1ubuntu2)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (1.1.10+git20130802-1ubuntu2.3)
Ubuntu 16.04 LTS (Xenial Xerus):released (1.1.14-2ubuntu1.2)
Ubuntu 17.04 (Zesty Zapus):not-affected (1.1.15-1ubuntu2)
Patches:
Upstream:https://github.com/ClusterLabs/pacemaker/commit/5ec24a26
More Information

Updated: 2017-10-24 14:14:39 UTC (commit 13575)