CVE-2016-7569

Priority
Description
Directory traversal vulnerability in docker2aci before 0.13.0 allows remote
attackers to write to arbitrary files via a .. (dot dot) in the embedded
layer data in an image.
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (0.14.0+dfsg-2)
Ubuntu 19.10 (Eoan Ermine):needed
Ubuntu 20.04 (Focal Fossa):needed
More Information

Updated: 2020-04-24 03:33:38 UTC (commit d3f8a6ed481830fb100109a132bef581fc4176fe)