CVE-2016-7543

Priority
Medium
Description
Bash before 4.4 allows local users to execute arbitrary commands with root
privileges via crafted SHELLOPTS and PS4 environment variables.
References
Bugs
Assigned-to
mdeslaur
Package
Source: bash (LP Ubuntu Debian)
Upstream:released (4.4)
Ubuntu 17.10 (Artful Aardvark):not-affected (4.4-2ubuntu1)
Ubuntu 12.04 ESM (Precise Pangolin):released (4.2-2ubuntu2.7)
Ubuntu 14.04 LTS (Trusty Tahr):released (4.3-7ubuntu1.7)
Ubuntu Core 15.04:released (4.3-11ubuntu2.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (4.3-14ubuntu1.2)
Ubuntu 17.04 (Zesty Zapus):not-affected (4.4-2ubuntu1)
Patches:
Upstream:https://ftp.gnu.org/pub/gnu/bash/bash-4.3-patches/bash43-048
More Information

Updated: 2017-09-28 22:14:39 UTC (commit 13419)