CVE-2016-7534

Priority
Description
The generic decoder in ImageMagick allows remote attackers to cause a
denial of service (out-of-bounds access) via a crafted file.
Notes
 mdeslaur> This is 0116-Fix-an-out-of-bound-in-generic-decoder.patch
Package
Upstream:released (8:6.8.9.9-5+deb8u4)
Ubuntu 14.04 LTS (Trusty Tahr):released (8:6.7.7.10-6ubuntu3.2)
Ubuntu 16.04 LTS (Xenial Xerus):released (8:6.8.9.9-7ubuntu5.2)
Patches:
Upstream:https://github.com/ImageMagick/ImageMagick/commit/430403b0029b37decf216d57f810899cab2317dd
More Information

Updated: 2018-10-31 21:24:28 UTC (commit cfa7cf69d76449ccff972ac22f40976a08d908c2)