CVE-2016-7525 (retired)

Priority
Description
Heap-based buffer overflow in coders/psd.c in ImageMagick allows remote
attackers to cause a denial of service (out-of-bounds read) via a crafted
PSD file.
Notes
 mdeslaur> This is 0102-Fixed-head-buffer-overflow-in-psd-file.patch
Package
Upstream:released (8:6.8.9.9-5+deb8u4)
Ubuntu 14.04 LTS (Trusty Tahr):released (8:6.7.7.10-6ubuntu3.2)
Ubuntu 16.04 LTS (Xenial Xerus):released (8:6.8.9.9-7ubuntu5.2)
Patches:
Upstream:https://github.com/ImageMagick/ImageMagick/commit/5f16640725b1225e6337c62526e6577f0f88edb8
More Information

Updated: 2019-03-26 12:22:57 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)