CVE-2016-7511

Priority
Description
Integer overflow in the dwarf_die_deliv.c in libdwarf 20160613 allows
remote attackers to cause a denial of service (crash) via a crafted file.
Notes
Package
Upstream:released (20160923-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [20120410-2+deb7u2build0.14.04.1])
Ubuntu 16.04 LTS (Xenial Xerus):released (20120410-2+deb7u2build0.16.04.1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (20160923-1)
More Information

Updated: 2020-01-29 19:56:35 UTC (commit 768ceb2fdee6790d707d0f681e1b54916744af1e)