CVE-2016-7446 (retired)

Priority
Description
Buffer overflow in the MVG and SVG rendering code in GraphicsMagick 1.3.24
allows remote attackers to have unspecified impact via unknown vectors.
Note: This vulnerability exists due to an incomplete patch for
CVE-2016-2317.
Package
Upstream:released (1.3.25-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):released (1.3.18-1ubuntu3.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (1.3.23-1ubuntu0.1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1.3.25-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (1.3.25-1)
Ubuntu 19.04 (Disco Dingo):not-affected (1.3.25-1)
Patches:
Upstream:http://hg.graphicsmagick.org/hg/GraphicsMagick/rev/6071b5820215
More Information

Updated: 2019-03-26 12:22:47 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)