CVE-2016-7445

Priority
Description
convert.c in OpenJPEG before 2.1.2 allows remote attackers to cause a
denial of service (NULL pointer dereference and application crash) via
vectors involving the variable s.
Notes
Package
Upstream:released (2.1.2)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):released (2.1.2-1.1+deb9u2build0.1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (2.1.2-1)
Patches:
Upstream:https://github.com/uclouvain/openjpeg/files/478630/openjpeg-nullptr-github-issue-842.ppm-dif.txt
More Information

Updated: 2020-01-29 19:56:34 UTC (commit 768ceb2fdee6790d707d0f681e1b54916744af1e)