CVE-2016-7431 (retired)

Priority
Description
NTP before 4.2.8p9 allows remote attackers to bypass the origin timestamp
protection mechanism via an origin timestamp of zero. NOTE: this
vulnerability exists because of a CVE-2015-8138 regression.
Notes
 mdeslaur> ntp-4.2.8p8 and ntp-4.3.93
Package
Source: ntp (LP Ubuntu Debian)
Upstream:released (1:4.2.8p9+dfsg-1, 4.2.8p9)
Ubuntu 12.04 ESM (Precise Pangolin):not-affected (1:4.2.6.p3+dfsg-1ubuntu3.11)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (1:4.2.8p4+dfsg-3ubuntu5.3)
Patches:
Upstream:http://bk1.ntp.org/ntp-stable/?PAGE=cset&REV=57ff44d0W6suoUHdd2ZvRM3z87j2QA
More Information

Updated: 2019-08-23 09:11:37 UTC (commit 436fd4ed4cf0038ddd382cb8649607ace163dda7)