CVE-2016-7417 (retired)

Priority
Description
ext/spl/spl_array.c in PHP before 5.6.26 and 7.x before 7.0.11 proceeds
with SplArray unserialization without validating a return value and data
type, which allows remote attackers to cause a denial of service or
possibly have unspecified other impact via crafted serialized data.
Assigned-to
mdeslaur
Package
Source: php5 (LP Ubuntu Debian)
Upstream:released (5.6.26)
Ubuntu 14.04 LTS (Trusty Tahr):released (5.5.9+dfsg-1ubuntu4.20)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Patches:
Upstream:http://git.php.net/?p=php-src.git;a=commit;h=ecb7f58a069be0dec4a6131b6351a761f808f22e
Upstream:http://git.php.net/?p=php-src.git;a=commit;h=33d0ef0fefed7b8eb958aa4f1b4e2e7602953d30
More Information

Updated: 2019-03-26 12:22:46 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)