CVE-2016-7413

Priority
Description
Use-after-free vulnerability in the wddx_stack_destroy function in
ext/wddx/wddx.c in PHP before 5.6.26 and 7.x before 7.0.11 allows remote
attackers to cause a denial of service or possibly have unspecified other
impact via a wddxPacket XML document that lacks an end-tag for a recordset
field element, leading to mishandling in a wddx_deserialize call.
Assigned-to
mdeslaur
Notes
Package
Source: php5 (LP Ubuntu Debian)
Upstream:released (5.6.26)
Ubuntu 14.04 ESM (Trusty Tahr):released (5.5.9+dfsg-1ubuntu4.20)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Patches:
Upstream:http://git.php.net/?p=php-src.git;a=commit;h=b88393f08a558eec14964a55d3c680fe67407712
More Information

Updated: 2020-09-10 05:31:59 UTC (commit 81a23a978c4436cd99e1d040e9e73e9146876281)