CVE-2016-7411

Priority
Description
ext/standard/var_unserializer.re in PHP before 5.6.26 mishandles
object-deserialization failures, which allows remote attackers to cause a
denial of service (memory corruption) or possibly have unspecified other
impact via an unserialize call that references a partially constructed
object.
Assigned-to
mdeslaur
Package
Source: php5 (LP Ubuntu Debian)
Upstream:released (5.6.26)
Ubuntu 14.04 LTS (Trusty Tahr):released (5.5.9+dfsg-1ubuntu4.20)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Patches:
Upstream:http://git.php.net/?p=php-src.git;a=commit;h=6a7cc8ff85827fa9ac715b3a83c2d9147f33cd43
Package
Upstream:not-affected
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected
More Information

Updated: 2018-10-31 21:24:24 UTC (commit cfa7cf69d76449ccff972ac22f40976a08d908c2)