CVE-2016-7405

Priority
Description
The qstr method in the PDO driver in the ADOdb Library for PHP before 5.x
before 5.20.7 might allow remote attackers to conduct SQL injection attacks
via vectors related to incorrect quoting.
Notes
Package
Upstream:released (5.20.6-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected
Ubuntu 19.10 (Eoan Ermine):not-affected
Ubuntu 20.04 (Focal Fossa):not-affected
More Information

Updated: 2020-04-24 03:33:32 UTC (commit d3f8a6ed481830fb100109a132bef581fc4176fe)