CVE-2016-7393

Priority
Low
Description
Stack-based buffer overflow in the aac_sync function in aac_parser.c in
Libav before 11.5 allows remote attackers to cause a denial of service
(out-of-bounds read) via a crafted file.
References
Package
Source: libav (LP Ubuntu Debian)
Upstream:needed
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 17.10 (Artful Aardvark):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Patches:
Upstream:https://git.libav.org/?p=libav.git;a=commit;h=fb1473080223a634b8ac2cca48a632d037a0a69d
Upstream:https://git.libav.org/?p=libav.git;a=commit;h=09447f2b0fafac6d9565aab82a4c5f16fc99ee5e
Package
Upstream:released (7:2.4-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (7:2.8.6-1ubuntu2)
Ubuntu 17.10 (Artful Aardvark):not-affected
Ubuntu 18.04 LTS (Bionic Beaver):not-affected
More Information

Updated: 2018-04-28 06:21:58 UTC (commit 14638)