CVE-2016-7168

Priority
Description
Cross-site scripting (XSS) vulnerability in the media_handle_upload
function in wp-admin/includes/media.php in WordPress before 4.6.1 might
allow remote attackers to inject arbitrary web script or HTML by tricking
an administrator into uploading an image file that has a crafted filename.
Notes
Package
Upstream:released (4.6.1+dfsg-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4.6.1+dfsg-1)
Ubuntu 19.10 (Eoan Ermine):not-affected (4.6.1+dfsg-1)
Ubuntu 20.04 (Focal Fossa):not-affected (4.6.1+dfsg-1)
More Information

Updated: 2020-01-29 18:29:23 UTC (commit 40f18bf14da5fb50662e1f861ea594a462b207fe)