CVE-2016-7131

Priority
Description
ext/wddx/wddx.c in PHP before 5.6.25 and 7.x before 7.0.10 allows remote
attackers to cause a denial of service (NULL pointer dereference and
application crash) or possibly have unspecified other impact via a
malformed wddxPacket XML document that is mishandled in a wddx_deserialize
call, as demonstrated by a tag that lacks a < (less than) character.
Assigned-to
mdeslaur
Package
Source: php5 (LP Ubuntu Debian)
Upstream:released (5.6.25)
Ubuntu 14.04 LTS (Trusty Tahr):released (5.5.9+dfsg-1ubuntu4.20)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Patches:
Upstream:http://git.php.net/?p=php-src.git;a=commit;h=5a34bd6d1e6b4d31221c50bcf477c9508553a646
More Information

Updated: 2019-03-19 12:27:11 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)