CVE-2016-7101

Priority
Description
The SGI coder in ImageMagick before 7.0.2-10 allows remote attackers to
cause a denial of service (out-of-bounds read) via a large row value in an
sgi file.
Notes
 mdeslaur> This is 0153-Prevent-buffer-overflow-in-SGI-coders-bug-report-fro.patch
Package
Upstream:released (8:6.8.9.9-5+deb8u5)
Ubuntu 14.04 LTS (Trusty Tahr):released (8:6.7.7.10-6ubuntu3.2)
Ubuntu 16.04 LTS (Xenial Xerus):released (8:6.8.9.9-7ubuntu5.2)
Patches:
Upstream:http://git.imagemagick.org/repos/ImageMagick/commit/7afcf9f71043df15508e46f079387bd4689a738d
More Information

Updated: 2018-10-31 21:24:22 UTC (commit cfa7cf69d76449ccff972ac22f40976a08d908c2)