CVE-2016-6912 (retired)

Priority
Description
Double free vulnerability in the gdImageWebPtr function in the GD Graphics
Library (aka libgd) before 2.2.4 allows remote attackers to have
unspecified impact via large width and height values.
Notes
 mdeslaur> php uses the system libgd2
Assigned-to
mdeslaur
Package
Upstream:released (2.2.4-1)
Ubuntu 14.04 LTS (Trusty Tahr):released (2.1.0-3ubuntu0.6)
Ubuntu 16.04 LTS (Xenial Xerus):released (2.1.1-4ubuntu0.16.04.6)
Patches:
Upstream:https://github.com/libgd/libgd/commit/a49feeae76d41959d85ee733925a4cf40bac61b2
Package
Source: php5 (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):not-affected (uses system gd)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (uses system gd)
More Information

Updated: 2019-03-26 12:22:36 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)