CVE-2016-6905

Priority
Description
The read_image_tga function in gd_tga.c in the GD Graphics Library (aka
libgd) before 2.2.3 allows remote attackers to cause a denial of service
(out-of-bounds read) via a crafted TGA image.
Notes
mdeslaurphp uses the system libgd2

The commits to fix this issue were included in usn-3060-1 as
part of the CVE-2016-6132 fix.
Package
Upstream:needs-triage
Ubuntu 14.04 ESM (Trusty Tahr):released (2.1.0-3ubuntu0.3)
Ubuntu 16.04 LTS (Xenial Xerus):released (2.1.1-4ubuntu0.16.04.3)
Patches:
Upstream:https://github.com/libgd/libgd/commit/5a3f19e962b507560c9206965087db4dc0ad107f
Package
Source: php5 (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 14.04 ESM (Trusty Tahr):not-affected (uses system gd)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Package
Upstream:needs-triage
Ubuntu 14.04 ESM (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (uses system gd)
More Information

Updated: 2019-12-05 18:46:02 UTC (commit dd38ff22974aae499eb50644b9d5a2817483cbdb)