CVE-2016-6897

Priority
Description
Cross-site request forgery (CSRF) vulnerability in the
wp_ajax_update_plugin function in wp-admin/includes/ajax-actions.php in
WordPress before 4.6 allows remote attackers to hijack the authentication
of subscribers for /dev/random read operations by leveraging a late call to
the check_ajax_referer function, a related issue to CVE-2016-6896.
Notes
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4.6.1+dfsg-1)
Ubuntu 19.10 (Eoan Ermine):not-affected (4.6.1+dfsg-1)
Ubuntu 20.04 (Focal Fossa):not-affected (4.6.1+dfsg-1)
More Information

Updated: 2020-01-29 18:29:14 UTC (commit 40f18bf14da5fb50662e1f861ea594a462b207fe)